# 数据库引擎介绍 框架采用了国外Medoo作为支持. 它必须采用PHP PDO扩展支持, 否则将无法使用 目前框架支持的数据库引擎 PHP_PDO 扩展列表 * * * * * * MySQL, MariaDB -> php_pdo_mysql * MSSQL (Windows) -> php_pdo_sqlsrv * MSSQL (Liunx/UNIX) -> php_pdo_dblib * Oracle -> php_pdo_oci * SQLite -> php_pdo_sqlite * PostgreSQL -> php_pdo_pgsql * Sybase -> php_pdo_dblib ## 如何开启PDO 打开 php.ini 找到你想要的相应扩展,去掉前面的;号即可 ~~~ ;extension=php_pdo_mysql.dll // 修改成 extension=php_pdo_mysql.dll // 保存,重启你的PHP或者服务器 ~~~ 如果你是Linux下的PHP环境 则.dll 为 .so