# 环境要求 * * * * * HYPHP框架 并不需要高大上的服务器环境. 框架文件并且轻量简洁. ## PHP版本要求 * PHP5.3以上版本 (包括5.3) 框架采用了OOP命名空间 ## WEB服务器与数据库类型要求 * Windows/ **Unix** * 基础的**Apache** / **IIS** / **Nginx** 多种**WEB**环境 * 数据库采用了PDO扩展, 目前仅支持: **MySQL**, **MariaDB**, **MSSQL**, **Oracle**, **SQLite**, **PostgreSQL**, **Sybase** ## 对于刚接触的PHP童鞋 建议你在本地搭建开发环境, 推荐几款: **XAMPP** , **PHPStudy** , 本地环境尽量采用Apache 作为WEB服务器 较为方便